FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
2,120 views 2 comments
by anonymous
We have a private APN and do not need the NAT function for the 4G connection. If we disable this, it asks for a MAC address.

What MAC address do we enter into here? I can't see any info for it.

1 Answer

0 votes
by anonymous
Hello lou1z,

Could you explain why you do not need NAT functionality? With custom/private APN you get Static Public IP (I assume that is the case) from yours mobile provider, but you would still need to translate private IPs (like 192.168.x.x) of devices in yours LAN to yours public IP, for them reach WAN (internet). Or do you have some other setup?

As for MAC address it shows, because when you select bridge mode, it lets connection go through router transparently to another device, so you need to assign MAC address of that device (e.g. yours PC) in this case it would be yours PC that would receive Public IP address, not Router.

Best regards,
VidasKac
by
Hi, we do not need NAT because the IP we receive from our mobile provider is in the private range 172.17.100.0/23. This terminates within our MPLS network so there is no public access to or from this network.

Therefore, we would like to just route rather than NAT so we can reach all devices behind the router without having to resort to port forwarding etc.
by anonymous

Hello,

Sorry for late response. To turn off NAT on RUTX devices you will have to go directly to Network > Firewall > General settings and turn off masquerading flag interface that you do not need NAT on. 

Best regards,
VidasKac.