11315 questions

13487 answers

21159 comments

31580 members

0 votes
1,059 views 1 comments
by

Hey,

I have some issues to get a Rut955 to send mail.

I am trying to use the SMS Forwarding to Email Configuration function but I can't get it to work.

Is there a way to just test the test send email?

/henrik

2 Answers

+1 vote
by

Hello Henrik,

To test if your e-mail configuration works you can go to Status > Events Log > Events Reporting create new rule with Send e-mail option, configure it and click on "Send test email" button to see if you are receiving them.

Few pointers for configuration:
1. In your email settings (not Router, but e-mail, as in google, yahoo etc.) enable option that lets "less secure devices" to log in to your email
2. Most emails uses ports 587 (TLS required) and 465 (SSL required), use 587 or equivalent for your's email.
3. In WebUI configuration User name, Sender's email address and Recipient's email address should be same email e.g. Henrik@gmail.com

Best regards,
VidasKac

Best answer
by
Hello,

I used port 465 but and that seems to be the problem.

After changed to 587 everything works.

problem solved.

Thanks,

/henrik
0 votes
by
I have found that the SMTP password on my RUT950 must not contain any special characters. Perhaps there will be a firmware update in the future that allows this