Ask a question

2742 questions

3426 answers

4880 comments

4144 members

Ask a question
0 votes
88 views
in Networks by
Hi. I want to use geofencing email alerts from RMS. What i have done so far is i login to the device web interface and get the current GPS Co-ords from the device. i then set a left geo fence alerts in RMS. I then took the device outside of the geofence area, and within RMS i can see the location has moved, though it did not send an email? Is there something else i need to do to get it to send the email? I am getting the device offline alert from RMS so the email setup is working, its just not generating the left geo fence alert
by
I also notice when setting up the alert in RMS, is says connecting for ages. I dont see why it tries to connect to the device to set an alert from RMS? I assumed RMS pulls the data (as long as you have set it to poll GPS data) and when it see's the device leave the geofence it sends an alert? When setting the left gps geofence it says connecting and never seems to to complete. This may be why i am not getting the left geofence alert?
by
Anyone else had this issue?

2 Answers

0 votes
by

Hi.

Try to configure geofencing alerts directly on the router.

Instruction for RUT series with latest FW.

- One step: Сonnect to the WebUI router from RMS.

Description link: https://wiki.teltonika-networks.com/view/How_to_reach_a_router%27s_WebUI_from_RMS%3F

- Second step: Go to the tab Services->GPS->GPS Geofencing. After which create a new event.

Description link: https://wiki.teltonika-networks.com/view/RUT955_GPS#GPS_Geofencing

- Step three: Go to the tab Status->Events Log->Events Reporting. In Event Reporting Configuration select GPS.

Description link: https://wiki.teltonika-networks.com/view/RUT955_Events_Log#Events_Reporting

Note: Since router does not have SMTP server, he will use sender's email service provider's SMTP server to send a messages.

If you don't know the SMTP server's address and port, you can easily look it up online since it is public information.

For example: https://support.google.com/mail/answer/7126229?hl=en

Instruction for RUTX series with latest FW.

- One step: Сonnect to the WebUI router from RMS.

Description link: https://wiki.teltonika-networks.com/view/How_to_reach_a_router%27s_WebUI_from_RMS%3F

- Second step: Go to the tab Services->GPS->GPS Geofencing. After which create a new event.

Description link: https://wiki.teltonika-networks.com/view/RUTX11_GPS#GPS_Geofencing

- Step three: Go to the tab System->Administration->Users & Recipients->Email users.

Create a new email user.

Note: Since router does not have SMTP server, he will use sender's email service provider's SMTP server to send a messages.

If you don't know the SMTP server's address and port, you can easily look it up online since it is public information.

For example: https://support.google.com/mail/answer/7126229?hl=en

- Fourth step: Go to the tab Services->Events Reporting. In Event Reporting Configuration select GPS.

Description link: https://wiki.teltonika-networks.com/view/RUTX11_Events_Reporting#Events_Reporting_Rules

In the Email user line, select the created user in step 3.

Write to us, if messages are coming now.

Best regards.

by
Hi. I did this using SMS, but it also did not send the SMS.  It wasnt so straight forward as you say, as you need to setup event reporting, but this didnt work. Its also troublesome, as i run a handful of profiles to schedule the IO, so it means setting the geo-fencing in each profile rather than once in RMS.

Why cant i do the geo fencing alert in RMS? Is there a known issue?
by
Anyone? Its pretty important that i get this to work. Its not feasible for me to do it on the device because of the amount of profiles i use with the scheduler, and ive standardized on teltonika hardware for my machines and its a requirement of insurance that it can be geofenced. Please someone from Teltonika look into this.
by
anyone? can someone at Teltonika please test this?
0 votes
by
Hello.
Sorry for late response.
I checked the problem you described and it was confirmed.
Our experts are already working on its solution, and I will immediately inform you about the solution to your question.
Best regards.
ago by
Great, thankyou. Please let me know when it is working.