FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,246 views 4 comments
by anonymous
I know some people on here are using their Teltonika router in bridge mode with a unifi USG and wondered if anyone could advise me where I might be going wron with my setup. I set the RUTX09 to bridged mode and put in the MAC address of my USG and then had to restart the RUTX09 and i could see that it was connected but using a static IP on my USG i could not get access to the internet although if i connected directly to the RUTX09 with a laptop using a static IP then i could get internet access. I tried setting the USG WAN interface to DHCP instead and it was given an IP from the DHCP table allowed in the RUTX09 and not the WAN IP so i also tried PPPOE and it insisted that i put a username and password although none are required fror my LTE provider so i just used "user" but still could not get any connection and the WAN port of the USG simply showed as inactive. Any ideas what settings i should be using here?

3 Answers

0 votes
by anonymous
Hello,

You mentioned that you're using static IP with bridge mode.
Could you clarify how it is being used? Are you setting static IP, which address is router's WAN IP, on your devices network interfaces manually?
If you you're using DHCP on your laptop, is laptop able to get router's WAN IP automatically or you only able to get internet access using static IP?

For unifi USG device, make sure correct WAN MAC address is specify in RUTX09 mobile configuration window and you're not using LAN MAC accidentally.
by anonymous
I did in fact incorrectly use the LAN MAC however there still seems to be issues. The only way i can get a WAN connnection is if i set the USG WAN port to DHCP but then the wan port shows an IP of 10.*.*.* instead of showing my actual WAN IP. Whenever i have used the USG with other devices in the past it has been in PPPOE mode and it then picks up the WAN IP but this does not seem to work with the RUTX09. As i am using an LTE router i need to set up DDNS and port forwarding or create a VPN but this does not seem to work when double NAT is involved by using the RUTX09 in NAT mode and having a static IP on the WAN port of the USG which is why i wanted to use bridged mode but in no configuration do i seem to get the USG to show the WAN IP.
0 votes
by anonymous

The problem seems to stem from the providers side where it may depend on which APN you use and what kind of filtering or traffic management the provider is doing. I managed to find an alternate APN for my provider and did partly resolve the issue but found another problem in doing so. Using the alternate APN i can get a stable connection in NAT mode with the same speeds that i get with the standard APN and when i switch to bridge mode that APN does provide me with a public IP however as soon as it is in bridged mode the provider seems to block all http traffic. For some reason i can do a trace or a ping to any website without issue and i can even use teamviewer to connect to one of my remote computers without problem and can even use my VPN client to create a VPN tunnel but as soon as i try to access any kind of http service it times out saying i have no connection. And of course my provider has shut down all their call centres and tech support due to the coronavirus so doesn't look like i will be getting an answer from them anytime soon.

by
Are webpages also unreachable if you're entering IP instead of domain? For example 216.58.215.78 instead of google.com
by anonymous
It does not appear to be a DNS issue as the web pages are unreachable either by their ip or domain and when running ping tests the domains are being correctly resolved to their respective ip's
0 votes
by anonymous

Hello,

similar issue was solved. Check this topic.

by anonymous
I tried the solution of changing the mss clamping and got some interesting yet still unsuccessful results. Before changing the mss clamping on the USG the RUTX9 would have a wan ip  with an address 92.*.*.* when in NAT mode but when switching to bridged mode the USG would always get wan ip with an address 80.*.*.* and after changing the mss clamping i would then see that the wan ip of the USG would then show with an address 92.*.*.* the same as the RUTX09 got when in NAT mode. This however still did not resolve the issue of not being able to open a webpage though i could still ping and use teamviewer or open an outgoing vpn tunnel. I did also run some tests to ensure that the mtu setting was correctly calculated and it was spot on at 1358.