FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
491 views 3 comments
by

Hi

I've tried using RUTX11 as a router/firewall for a network with 510 hosts, 172.16.10.0/23  (172.16.10.0-172.16.11.254), but I have problem to setup DHCP server Limit field to more than 255.

Ex: The RUTX11 router will have an IP address 172.16.10.1 and the DHCP lease start at 172.16.10.50 and I want to have a Limit set to 460. But only a value of 255 or below is allowed.

Is this a limitiation or a bug? Is there any workaround to this issue? Please let me know, thanks!

Using firmware RUTX_R_00.02.01.1

2 Answers

0 votes
by anonymous

Hello David,

please login into "community.teltonika-networks.com" and contact me via private message:

https://community.teltonika-networks.com/user/SarunasKa

I have news regarding this issue.

Best answer
by anonymous
Hello,

We need this router (in my case, RUTX09) to assign up to 2000 IP addresses for clients on a public Wi-Fi network. In previous versions (RUTX_R_00.07.00) it was possible to assign more than 255 IP addresses, but in the current one (RUTX_R_00.07.02.7), it is not possible. How can we make the router assign more than 255 IP addresses in one pool?

We can't use RUTX_R_00.07.00 because we need DHCP option 43 to have its value in hexadecimal, and this version doesn't support it.

Any solution now or in the short term?

Thanks in advance,

José
by anonymous

hello,

The issue seems to be from a WebUI validation side. To increase the number of leases, please do the following:

  • Login to the router via SSH;
  • Execute the following commands:
    • uci set dhcp.lan.limit='2000' 
    • uci commit
    • reload_config

See if that helps. Afterwards, the value should be visible in the WebUI too. 

Best regards,

by anonymous

Good day Žygimantas,

It worked! Thank you.

Kind regards,

0 votes
by anonymous
Hello David,

Thank you for letting us know. I have forwarded all the details to RND team. I will contact you as soon as I get a response from them.

Regards.