FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
358 views 2 comments
by anonymous
Hi guys,

RUT240 is in bridge mode and I get thousands of messages in the log like:

142888S 2020-04-14 15:57:09 DHCP Leased 100.101.112.112 IP address for client XX:XX:XX:XX:XX:XX - USG in LAN

142887S 2020-04-14 15:56:56 DHCP Leased 100.101.112.112 IP address for client XX:XX:XX:XX:XX:XX - USG in LAN

142886S 2020-04-14 15:56:49 DHCP Leased 100.101.112.112 IP address for client XX:XX:XX:XX:XX:XX - USG in LAN

142885S 2020-04-14 15:56:26 DHCP Leased 100.101.112.112 IP address for client XX:XX:XX:XX:XX:XX - USG in LAN

XX:XX:XX:XX:XX:XX is the MAC of my Ubiquity USG Gateway. As you can see I get a lease every 10 - 30 seconds. After a day or two, the USG can't connect to the RUT240 anymore and the USG get's the IP adress 0.0.0.0.

I'm running firmware version 11.3 on the device. Help is much appreciated!

Best

Florian

1 Answer

0 votes
by anonymous

Hello,

Please upgrade RUT240 to latest firmware RUT2XX_R_00.01.12.1. You can download it from Teltonika wiki page:

https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

If issue persist, download “Troubleshoot file” from RUT240 device (menu System -> Administration -> Troubleshoot) and send it to me via private message.

Regards.

Best answer
by anonymous
I did already yesterday night.... looks good so far! Will report back after a few days of running this thing...
by anonymous
After 1.5 days still no error after firmware update.... thank you!