FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
583 views 0 comments
by
Hello

With a RUT950 I have configured an L2TP VPN. If I enable the Default Gateway option everything works fine. However I do not want all traffic to go via the VPN, I only want traffic to a single remote address to go via the VPN. If I disable the Defaul Gateway option, and instead add a static route on the MAIN ruleset specifically to the destination, so that traffic goes via the L2TP VPN, I wold have expected that to work correctly but it does not. Am I missing something, either within routing or within firewall? Many thanks.

1 Answer

0 votes
by anonymous
Hello,

Did you configure static routes on both sides so ICMP (ping) packet knows the way back to the source?

Also, it would help greately if you could draw up a simple topology of your current network.