subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
1,445 views 4 comments
The unit works fine and connects to the network fine, it then seems to drop the connection and Then requires a reboot to reconnect. It’s almost like it’s dropping the connection when it’s not in use for a period of time, I am talking a matter of hours if that. It’s running the latest firmware and entering in the APN details or letting it go auto it still does the same. Any thoughts?
by anonymous
Same issue here on RUT955. Zerotier interface just vanishes (ifconfig from CLI)

1 Answer

0 votes
by anonymous


The issue might be due SIM being in active for a long time and ISP simple disconnects it from the network. For this I would recommend using SIM Idel Protection (Network -> Mobile -> SIM Idel Protection) this feature will allow router to send pings (ICMP packages) to ISP to let them know that SIM is active and that way it would not be disconnected from the ISP. More about it can be found on our WiKi page:

Also, I would strongly recommend using Ping reboot feature. Ping reboot would check from time to time if router has internet access, if device does not have internet access then router can reboot it self or reboot only LTE module. To configure ping reboot simple navigate to Services -> Auto Reboot -> Ping reboot enable it and select wanted condition (edit). Wki page:

Sadly neither of these suggestions have worked. I tested this connection onsite today for around 8 hours, no drop out, I left site and within 2 hours I tried to connect to a NVR for a test and it had already gone offline.
by anonymous


Would it be possible to receive a troubleshoot file (System -> Administration -> Troubleshoot) when router disconnects from mobile operator?

If you manage to get troubleshoot file please PM it to me.

by anonymous
Hello, I have the same problem with the router. Did you find a solution? I have ping reboot active.