8298 questions

9759 answers

15542 comments

13863 members

0 votes
760 views 7 comments
by
As per title,

brand new device worked fine before a FMW update and factory reset. Now the SIM is visible in the router interface hub, and it seems to work fine, but none of my devices is able to connect to the interet through the router. I've tried putting the SIM in my phone and it works well. Other SIMs don't work either when put inside the router, albeit showing up in the router's webpage.
by
I've rolled off to the stock fmw version and the router works again. Please look into this issue as to know whether there is a compatibility problem with the latest fmw and my device. Still, download speed of the SIM via RUT240 is less than half the download speed via my REDMI smartphone, but upload speed is higher. Is there a way for me to tinker in the router settings to archive a better download speed? I'm a complete noob in this field and I'd like to require some assistance regarding my setup, as I thought it would have been slighlty more straightforward in getting decent performance.
by
I have had similar issue.  After testing various SIMs from different providers for signal strength, router stopped passing traffic.

I was using RUT2XX_R_00.01.12.2, tried RUT2XX_R_00.01.12 but no luck there

Rolled back to RUT2XX_R_00.01.11.2, reset all settings again, and now it it is working with a Vodafone UK SIM again.
by

Hello,

Make sure you are using the correct APN. Try setting correct custom APN instead of Auto APN.

If issue still appears on latest firmware, download troubleshoot file on menu System > Administration > Troubleshoot and send it to me via PM.

2 Answers

0 votes
by

Hello,

It would be great if you could send me troubleshoot file from a device with current firmware and one more with latest firmware installed, when issue reappears. Troubleshoot file can be downloaded on Web UI menu System -> Administration -> Troubleshoot. Send them to me via private message.

I will be waiting for your data.

by
How can I send you private messages? Shall I register?
by
You'll first have to register on the forum. Then you can click my name and you'll see a green button that says "Send private message".
by
I'll be sending the files in a little while, but in the meantime I confirm that, after updating again to the latest FMW, connection is unavailable again.
0 votes
by
I had the same problem - updating the firmware caused the data connection status to be “disconnect”. I set the APN settings to “Custom” and added all the fields manually, it then connected.

the problem was on UK Vodafone and O2 via giffgaff.
by

Hello,

what string for custom APN you have inserted?

It would be great if you could send me troubleshoot file from a device with latest firmware installed.Troubleshoot file can be downloaded on Web UI menu System -> Administration -> Troubleshoot. Send them to me via private message.