7591 questions

9029 answers

14584 comments

11836 members

0 votes
447 views 3 comments
by

Device: RUTX11

Hardware Revision: 0505

Batch Number: 0009

Modem FW: EG06ELAR03A05M4G

Hello everyone,

to fix my GPS problem I updated my RUTX11 test unit from firmware version 00.02.00.2 to T_F0992_00.02.02.982_WEBUI provided in a different post. Well it fixed my GPS issue but now I can’t establish a connection over the 4G network.

If I look under NETWORK WAN, the MOB1S1A1 interface is running and it has an IP-Address from my provider, but in the FAILOVER menu it says the interface is offline. So I have no data connection over the 4G network. If I look at data send and received, I only received 3.1KB of data in 16 hours but send 972KB.

I tried to go back to firmware version 00.02.00.2 because 4G was working well with it but had no luck. With version 00.02.00.2 the router does not even establish a 4G connection to the provider. The MOB1S1A1 interface stays stopped.

I did a factory reset after each Update and configured the router manually but I cannot get it working again. Tested the SIM card in another device and she works fine. Now I run out of ideas what to do. Maybe one of you has a better solution.

Regards,

Markus

by

Hi there, I'm experiencing a similar problem even though I have the latest firmware.

CURRENT FIRMWARE INFORMATION

RUTX_R_00.02.01.1
Firmware build date 2020-01-15 09:07:13
Modem firmware version EG06ELAR03A05M4G
Kernel version 4.14.131

by
So after some testing from VidasKac he found out, that the problem is related to the Auto APN function. If you set your APN manually it should work just fine.

Teltonika is working on the Auto APN problem. Thanks to Teltonika for the great support.

Best regards,

Markus

1 Answer

0 votes
by

Hello,

Maybe you could update your router FW to latest released FW version 2.01.1 and if yours mobile connection does not recover send me troubleshoot file through PM, download troubleshoot after router was on for at least 5 minutes.

Best regards,
VidasKac.

Edit: Problem is solved in latest FW version 2.03.1. If after upgrading you're still experiencing connection issues, e.g. router shows that you are connected to operator, but you still do not have Mobile Data, please try using Custom APN function instead of Auto APN in WebUI Network > Interfaces > Mob1s1a1 general settings (take notice that Advanced mode must be turned on inside WebUI), it should fix the issue.

by
Hi Vidaskac - I don't know how much progress has been made on this issue. I have tried inserting the troublesome sim into the RUT240 and it seems to work just fine. There might be additional configurations that are available in the RUT240 that are not in the RUTX11.

Best regards