FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
747 views 4 comments
by anonymous
It seems that gpsd does not respect time-zone settings, or in a way overrides the configuration and reverts the clock to UTC.
This happens if I enable GPS sync, but not if I disable that and does a one-time sync with "Sync with GPS)

With GPS enabled, and using the one-time sync, this only fixes the issue until next gpsd sync. (in my case 5 mins)

1 Answer

0 votes
by anonymous
Hi,

Which router are you using? What is the firmware version?
Best answer
by anonymous
The router is RUT955 with firmware RUT9XX_R_00.06.06.1
by anonymous
Thanks. Will check with RnD regarding the issue and get back to you once there are any news.
by anonymous
Hi,

From the link below you should be able to download firmware with the fix, which should resolve gps sync issue:

https://kaunas.teltonika.lt:444/f/0921b1d9f9ae47408003/?dl=1
by anonymous
Updated with this firmware, and the problem is gone! Thanks :)