10908 questions

12999 answers

20266 comments

26722 members

0 votes
1,418 views 2 comments
by

Hi,

with a certain SIM from Telekom Deutschland I do not have internet access. It seems, DNS is not working at all.

The SIM card works in another router. Another SIM card from Vodafone works in this RUT955.

FW ist the latest  version RUT9XX_R_00.06.06.1

Status says:

[GSM INFORMATION]

connstate:    connected
netstate:    registered (home)
imei:    865546040xxxxxx
model:    EC25
manuf:    Quectel
serial:    865546040xxxxxx
revision:    EC25EUGAR06A03M4G
imsi:    262017001xxxxxx
simstate:    inserted
pinstate:    READY
signal:    -93
cellid:    29750537
operator:    Telekom.de
opernum:    26201
conntype:    LTE
temp:    580

Thx Juergen

by
Hallo Jürgen,

ich habe dasselbe Problem. Konntest du deins mittlerweile lösen ?

Viele Grüße Andreas
by
Nein. Ich musste letztendlich die Hardware tauschen.

VG Jürgen

4 Answers

0 votes
by

Hello,

I recommend you troubleshoot according these steps:

  • Use menu System > Administration > Diagnostics. PING IP address – 8.8.8.8 and one more www.google.com. Did you get any answers to PING requests? Share results.
  • In addition, you can use custom DNS server address (menu Network > WAN > Mobile WAN > Edit). Uncheck the box – “Use DNS servers advertised by peer” and insert custom DNS server address. Save changes and check internet connectivity.
  • Also, you should check APN setting on menu Network > Mobile > Mobile Configuration. Try to set correct custom APN.
  • From provided data, I see poor signal strength. Check if both mobile antennas are connected to the router.
  • If issue reappears download troubleshoot file on menu System > Administration > Troubleshoot and send it to me via private message. Just, make sure that troubleshoot file is generated when the issue is present and before a reboot (So it can be seen in the logs).

Regards

0 votes
by
Hallo !

ich hatte beim RUT950 nach dem FW update auf RUT9XX_R_00.06.06.1 das gleiche Problem.

Ich habe die APN Daten von der Telekom manuell eingegeben. Das hat funktioniert !

internet.telekom

Benutzername: t-mobile

Passwort: tm

Auth.: PAP

Gruß

Thomas
0 votes
by
Hi, the workaround that you enter the APN settings from Telekom Deutschland manually worked for me. After this the deive have internet access.
 
(https://www.telekom.de/hilfe/mobilfunk-mobiles-internet/mobiles-internet-e-mail/apn-mobilfunk/wie-lauten-die-apn-fuer-mobilfunk?samChecked=true)

By
0 votes
by
Hi guys!
Hi have issues about RUT955 too.
I updated firmware to latest available (I downloaded it today from server).
Issue:
- when I get registered on 4G I get private IP from operator (TIM, APN ibox.tim.it) but I can't ping 8.8.8.8
- if I force network to 2G or 3G I correctly get public IP and ping works

Is there something I can do to check this, or can I only send troubleshoot file?
Regards, Michele.