FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,437 views 10 comments
by anonymous

Hello,

I have a RUT955 with firmware RUT9XX_R_00.06.06.1.

I followed step by step this guide https://wiki.teltonika-networks.com/view/RUT955_L2TP_over_IPsec_(Windows_10) to connect in L2TP VPN my windows 10 laptop.

The VPN connection fails with the following error: "the L2TP connection attempt failed because the security layer encountered a processing error during the initial negotiations with the remote computer."

I already enabled MS-CHAPv2 as suggested in several forum.

Connecting in CLI to the RUT955 and running "logread" I identified this error:

Thu May 14 15:47:11 2020 daemon.info syslog: 08[CFG] received stroke: initiate 'ipsec1'                                            

Thu May 14 15:47:11 2020 daemon.info syslog: 08[IKE] unable to resolve %any, initiate aborted                                      

Thu May 14 15:47:11 2020 daemon.info syslog: 08[MGR] tried to checkin and delete nonexisting IKE_SA 

I already reinstalled WAN Miniport driver on my laptop but the error persist.

I understood it may be a problem with Strongswan.

May you please help?

thanks

2 Answers

–1 vote
by anonymous

Hi. sorry for the delay.

This issue is going to be followed by our RnD. I will get back as soon as I have a resolution.

Please, can you send us a Troubleshoot file of the device after it fails to connect to the IPsec?

https://wiki.teltonika-networks.com/view/RUT955_Administration#Troubleshoot

And also test a previous version of the firmware and give us some feedback?

https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

by
Hello

Ok I ll send it to you
by
Hello how can I sens the file to you? I don t want to publish it but send it to you on a private way

Thanks
by anonymous

I tried generating the Troubleshooting file but I got this errore on the browser

An error has occured while trying to browse through the proxy.
Failed to connect to device. Possible problems are that the server was not found, the connection timed out, or the connection refused by the host. Try connecting again and check if the address is correct.

may you help? Thanks

by anonymous
Hello, is anybody out there?
by anonymous
Hi, to send the Troubleshoot files, you can send them to my user as a private message.
by anonymous

Hi, as I see in the private message I saw that you had some problems downloading the troubleshoot file.

Please re-flash the unit following this link

https://wiki.teltonika-networks.com/view/RUT955_Device_Recovery_Options#Bootloader_menu

And after that apply your configuration manually and try to see if the issue presents. if so, the try again to get the Troubleshoot file.

by anonymous
I'm having the same issue on my RUT240

Wed Mar  3 11:34:04 2021 daemon.info ipsec: 15[CFG] received stroke: initiate 'Casa_IPsec'

Wed Mar  3 11:34:04 2021 daemon.info ipsec: 15[IKE] unable to resolve %any, initiate aborted

Wed Mar  3 11:34:04 2021 daemon.info ipsec: 15[MGR] tried to checkin and delete nonexisting IKE_SA

The final resolution is not posted on support site.  The firmware is the latest version.  If I need to rollback, which version do I need to load.
0 votes
by
I'm experiencing the same issue (same hw, same fw version). In case you would need futher logs, let me know.

Furthermore, in case you have a solution for the reported issue, please don't forget to comment the solution. Thank you!
by
Hello

I m in contact with Teltonika support, I sent them a private message and I m waiting for their reply. As far as I grt it I ll post it here
by
Hello

Please read above the reply by teltonika

Cheers
by anonymous
Is there a solution for this problem?

I have the same issue. Using Windows 10 with RUT240