FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
268 views 0 comments
by anonymous

Device: RUTX11
Firmware: RUTX_R_00.02.01.1

When setting the modem to periodically reboot (Services -> Auto Reboot -> Periodic Reboot) on 'Sunday' the modem reboots every day of the week.

This I believe is because BusyBox does not honor the '7' as a Sunday as  7 is non-standard.

I got around this problem by logging into the console and editing the crontab with:

# crontab -e

And setting the weekday position from '7' to '0'.
 

1 Answer

0 votes
by anonymous

Hello,

Thank you for your inquiry in Teltonika forum and bringing this to our attention. I will forward the details to RND team.

FYI:
new master FW version is available on Teltonika wiki page. You can check change log and download it here:

https://wiki.teltonika-networks.com/view/RUTX11_Firmware_Downloads