FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11973 questions

14253 answers

22460 comments

35596 members

0 votes
1,863 views 1 comments
by
Hello,

I have tried to activate Admin access to webgui and ssh with no luck. I am using RUTX09 with Telenor SE company contract.

I have just update firmware to latest 2.03.1 and enable remote access HTTPS and SSH under Administration access controle settings. and Enabled portforwards that are default defined and traffic rule for https and ssh seems to be on by default.

I have seen that there are cuple of this in the forum but no really solution for this.

regards

Niklas

1 Answer

0 votes
by
Hi,

No additional configurations besides enabling remote access for HTTPS and SSH under System -> Administration -> Access control are needed.

There's also no need to enable port forwarding rules which are by default defined.

Are you sure that your operator has assigned you public IP address so you'd be able to reach your device remotely, or are you using private APN network?
by
hi,

Yes, i have tried with my own 4G operator it works on my huwai 4g router but not on my RUTX09… but i Think i need to call my operator, i starting to suggest there is some routing or Other Configuration on the 4g router i got from my operator that are missing..

thanks for Quick replys