subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
342 views 1 comments
by anonymous
Configured Rut240 with wireless WAN connection bridged to LAN with relayd. Same subnet etc and  Dhcp from WAN. Everything was working fine until power got interrupted. Clients can't seem to DHCP (phone on wireless can but takes awhile, not sure if actually obtaining a Lease) have tried manual configuration but still no luck. I can Ping the WAN gateway from the Rut240 and NSLookup etc so the router has connectivity but not the client's. Any tips appreciated.

1 Answer

0 votes
by anonymous


Sorry for the late response.
Please write me a personal message with the troubleshoot file attached in order to help me determine what exactly is causing this strange behavior. The troubleshoot file can be downloaded from the System -> Administration -> Troubleshoot WebUI page. It is important to note that the corresponding file needs to be downloaded after an unsuccessful router's attempt to establish a data connection.

Also, it is always more helpful if you can post a more detailed schematic diagram of your solution’s topology.


by anonymous
Thanks for the response. I realized the issue started at the same time as a power inverter was installed so I separated them physically and used different circuts. Seemed more stable but still intermittent. Reverted to latest factory firmware from release candidate and reconfigured on ch 4 from 8. Everything is working correctly now. If it happens again I'll grab the files and post up. Thanks again.