FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
981 views 5 comments
by
Hello

In my simple setup I have RUTX09 connected to Internet via LTE with static, public IP address. Internet access for devices in LAN zone works fine, but my DNAT configuration dont work properly...

Any idea what is wrong? Do I need to configure some Traffic rules for this traffic?

I'm sure my host 192.168.1.3 is up and ready for connection on port 8081. I see incomming connections from internet to public IP Address to port 8081 - but I can't connect to this host from internet.

Any idea what's wrong?

Regards,

Piotr
by

More info - port forwards

And ZOnes:

1 Answer

0 votes
by anonymous

Hello,

As I understand, you want to reach device which is in the RUTX LAN network remotely via internet, correct? If so, then you simple need to create Port Forwarding on RUTX. To do so, simple navigate to Network -> Firewall -> Port Forward and enter following information:

- Name: any name for easy management, for example: mydevice

- External port: 8081

- Internal IP address: 192.168.1.3

- Internal Port: 8081

Click Add and then Save, after that you should be able to reach your remote device.

by
Hello Vytautas

Please have a look at screenshots attached in first comment to my question. You can see all details from Port Forwarding rule in my setup. Looks good - but don't work.

I can show you more details of my setup - can we have some kind of screen sharing session?

Regards,
by anonymous

Could you try resetting RUTX to default settings and try to reconfigure Port Forward and try using something like this:

by
Hello

I did some additional testing. So when I changed port on my internal host, translation rule form 80 inside to 80 outside started to work! So in the next step I tried to configure rule to translate 80 on the internal side to 8081 on external side - this worked as well. But when I changed back my service to port 8081 on internal side, NAT to any ather port on external side didn't work!

Vytautas, could you please setup any kind of service in your test envirnoment at port 8081 and test such setup? Is it a kind of bug? I cant find any other explanation for the fact that the same rule worked fine for one port but not for 8081...

Just to remind you: it's RUTX09 with latest available firmware..

Regards,

Piotr
by anonymous

Hello,

Test topology:

RUTX11 (from port forward perspective is the same as RUTX09 device) port forward rule:

Access is successful:

From your information it seems that issue is when you're using external port 8081. Could it be that your ISP maybe is blocking this port? Can you try using another SIM card and see if issue persist?