4450 questions

5470 answers

8583 comments

5378 members

0 votes
187 views 1 comments
by

Hello,

we recently got a RUTX11 to establish WIFI for a private garden used by ~10 parties. Before setting up a hotspot, I'd like to test several providers and find out which whom we will have most of the LTE connection to a nearby cell-tower. Therfore, I inserted two SIM cards. I have no problem using SIM-slot 1: I am using a PC with 5G-wifi and can easily connect to any website. My problem is the following: when I switch to SIM-slot 2, I see that the Modem connects to the correct provider, but I do not get the internet working on any device. I bet it is some easy configuration-problem which I can not figure out. Here is what I did so far:

  1. Insert two SIM cards (provider A and B)
  2. Establish connection using SIM1 (default settings, provider A) and testing the internet connection with a wifi-connected PC
  3. Switch the default SIM to SIM2, connection of modem with provider B is ok
  4. Test the connection --> Internet connection can't be established using a PC in the local wifi

I have tried to disable the Mobile1 Interface, or Only use the WAN interface with mobile and SIM2... nothing seems to work.

Your support is highly appreciated.

Thank you.

PS.: Using RUTX11 with Firmware RUTX_R_00.02.03.1, and Modem FW EG06ELAR04A03M4G

1 Answer

0 votes
by

Hello,
it looks like incorrect APN setup.
As you know, every provider has his own APN.

Best answer
by
I tested it once, but due to your answer I tried again, it works now!

Thank you for your fast reply.