FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
292 views 1 comments
by anonymous

Hi,

I have a rut240 with serialnr: s/n 1106879166

its online in RMS (benext), but i cannot upgrade firmware or upload config files. any ideas?

Best regards

by anonymous

We have done the following:

1. Connected the device to the WAN port. you will see the device is online and the first time it was working, we did a firmware upgrade to 1.12.3 (it comes from 1.11.3) after a succesful upgrade according RMS its back online but nothing is working.

After 15minutes (in the meantime we configured 14 other 4g routers on the same way all succesfull) we did a factory reset with the reset button.

After the factory reset its back online in rms and still not repsonding on device request or troubleshoot download or anything else.

after 15min again we put in a simcard and have it connected through 3g/4g to the RMS system. also thats working according rms and if you connect lan you have internet. however the RMS system is still not responding on backups or force update see eventlog.

also tried to unregister and register again in rms, also rebooted the device manually by power off for 1minute.

now a day later we have left this router online, and it seems to be solved.. nothing changed on our side so it seems to be an issues in the rms system.

see eventlog in rms:

LOG STATUS TYPE USERNAME TIME
Device information updated successfully. Successful Force Update benext 2020 Jul 09 08:54
Timeout. [Code: 65545] Failed Download Troubleshoot benext 2020 Jul 08 17:29
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 17:24
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 17:08
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 16:59
Device x xwas added. Successful Create benext 2020 Jul 08 16:56
Device "xx" was unregistered. Successful Unregister benext 2020 Jul 08 16:55
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 16:54
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 16:51
Timeout. [Code: 65545] Failed Force Update benext 2020 Jul 08 16:49
Timeout. [Code: 65545] Failed Reboot benext 2020 Jul 08 16:31
Timeout. [Code: 65545] Failed Update firmware benext 2020 Jul 08 16:28
Timeout. [Code: 65545] Failed Update firmware benext 2020 Jul 08 16:26
Device xx was added. Successful Create benext 2020 Jul 08 16:23
Device "xx" was unregistered. Successful Unregister benext 2020 Jul 08 16:22
Success! This firmware will be uploaded to the device once it becomes online. Successful Update firmware benext 2020 Jul 08 16:09
Timeout. [Code: 65545] Failed Update firmware benext 2020 Jul 08 16:04
Device xx was added. Successful Create benext 2020 Jul 08 16:02

1 Answer

0 votes
by
I knoew that uploads with rms do not work when ur uploading from web interface, maybe try directly from rms?