8825 questions

10473 answers

16427 comments

15714 members

0 votes
2,211 views 9 comments
by
Hi all,

I received my RUT950 from Teltonika repair, so I configured it again with all required details. It does connect to the mobile network (T-Mobile Deutsche Telekom), but does jot connect to the Internet. I tried both „automatic APN“ as well as manual APN with the details I used befored sending to customer service, but this does not make any difference.

Here is my configuration:

- RUT950, FW ver RUT9XX_R_00.06.06.1

- data connection state with SIM 1: connected

- SIM card state: ready

- Signal strength: -71 dBm

- Operator: Telekom.de

- Operator state: registered (home)

- Connection type: 4G (LTE)

I looks like it does send and receive a few kbytes, but none of my connected devices gets to the internet.

on „Status - Network - Topology“ I can see that I have a WAN mobile network IP address (10.25.90.86), but the Internet logo tells me „offline“.

However, if I use the WAN ethernet port on the RUT950 and connect it to my network, I do get a connection to the Internet.

Can anyone help, please?
by
I just found the answer to my problem, due to a change in my SIM card's data rate that I was not aware of the data budget for the month was all consumed, so the Internet access was on very limited 64 kbit/s bandwidth only.

Thank you Teltonika team for your quick reaction anyhow, and apologies for causing additional work load.
by
Hi Guys,

I seem to have the same problem, the difference is I have popped sim card to my phone and internet is working OK on phone but not on the router.

What I would say is have it working for a few hours 4 days ago, I have then given a router to a friend for a few days and now I can not get it to work.

What i have done so far is

factory default via web browser

factory default using the reset switch

firmware upgrade

setup using wizard

The main screen tells me I'm connected to the mobile carrier and I have IP address but no internet

3 Answers

0 votes
by
Hi,

As I need more insight about this issue - could you please private message me a troubleshoot file downloaded right after you can't connect to the internet?

Thank you.

EB.
by
Yes, thank you Ernesto, will do within the next two hours. Do I need to look for any specific settings while creating the troubleshoot file?
by
Important part - download the troubleshoot file after you encounter with this issue, not before, as I will not be able to find anything in logs.

Thank you.

EB.
by
I am having the same issue. Mobile data is connected via SIM slot 1. However the topology status is showing as 'Offline'

Please assist.

TP.
0 votes
by

Hi all,

I have a feature suggestion for Teltonika, which might have prevented me for hours of searching for a resolution, and it's quite easy. 

I did find out about the mobile data plan issue with reduced speed when I placed the SIM card into another LTE router to check if the card is working. On the welcome screen of that router, I did see under "Messages" that an SMS has arrived for that SIM card, please refer to the UI below: 

other LTE Router UI

I clicked on the "Message Envelope" and saw the provider's message that I run on reduced speed for the end of the month. So from that moment on I topped up the data plan by responding directly from the UI to that provider SMS, and placed the SIM card back into the Teltonika router, and then the issue was gone.

May I please suggest that on the Teltonika UI you should create the a similar "network topology map" directly in the overview landing page, not hidden as it currently is, and add access to any message (especially when they are unread) directly from there?

This would largely increase usability.     

by
Hi,

We will look into it and report it to RnD as a suggestion for future development.

Thank you for your time and this suggestion.

EB.
0 votes
by
Hi,

I'm having the same issue with Vodafone in the UK - It says that the Sim card is ready and registered. Everything seems to be ok but it says there is No Internet Access.

Please can someone help me? Thanks
by
First set the apn maually. Second if the plan can work in all devises such as phone, tablets and modem/router.
by
Thanks so much for your help! I went into APN settings and I just needed to select the Pre-paid Vodafone option.

Again, Thank you!
by

what is model is this which model are you using please tell my ??