subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
363 views 1 comments
Dear Community.

We just received our first RUT850, great product btw!, but I simply can't manage to connect the device to RMS (first use, free account)

I'm trying for hours now, even with different SIM providers (Telekom and Vodafone germany), even after multiple "Restore to default" on the RMS step of the first run wizard, always with the same result:

As soon as I register the device via and try to connect the device via RUT850 Web UI System -> Administration -> RMS -> Active -> -> 15009 -> click on "Connect" the Status on toggles shortly to "Generating certificates" and then "Logging in..." and there it hangs forever. Web UI Connection State just says "Connecting..." forever and RMS shows the device as "Not activated".

What am I doing wrong?

BTW: I first tried to register the device multiple time using the wrong MAC address (the one on the box, which seems to be the WLAN MAC), resulting in a "duplicate serial number" error. Then I used the LAN MAC shown in the RMS tab of the Web UI for further tries.

Thank you for helping me out!

[ Firmware version RUT850_R_00.01.04
  Firmware build date 2020-05-15, 05:50:22
  Kernel version 3.18.44
  Bootloader version 2.0.1
  STM8 firmware version 9 ]
For some devices the RMS seems to be disturbed since yesterday (see other thread), maybe your problems have to do with it.

1 Answer

0 votes
by anonymous

Could you send me your router serial number and your RMS company name via private message?