FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
568 views 3 comments
by anonymous

Hello,
I have several RUT955. They have version RUT9XX_R_00.06.05.3 and they've been running for several weeks. I have activated the auto-reboot, but I realize that it does not work:

Is there a known bug?

Thanks

1 Answer

0 votes
by anonymous

Hi,

First of all, make sure you're using the latest firmware version (00.06.06.1).

Second, check your router local time and see if it's synchronized with a local time you're referring to, it might be that router is showing whole different time and reboots when it shouldn't suppose to.

If the issue still persists even after you checked everything - download troubleshoot file from System > Administration > Troubleshoot and click on Download button next to "Troubleshoot file".

EB.

by anonymous
Hi, thanks for your answer. It works with latest firmware version (00.06.06.1) but I didn't see modifications in changelog.

My routeur wasn't synchronised with the local time. I changed it but still don't work on 00.06.05.3.
by anonymous
So reboot works with the latest firmware? or you meant your router just generally works with the latest firmware?

EB.
by anonymous
yes reboot works with the latest firmware