8290 questions

9757 answers

15535 comments

13844 members

0 votes
232 views 1 comments
by
Hey,

My router doesn't seem to want to connect to the mobile network.

I have tried the SIM in a phone and it connects and works.

I have tried the SIM in a USB dongle modem and it works fine also.

Just doesn't seem to be working in the RUTX11

It has been working for about 6 months previously and just suddenly stopped. I'm on the latest firmware / modem.

1 Answer

0 votes
by

Hi,

Could you go through these options below and tell me what result you got after testing:

  • Check if any other SIM card works properly on RUTX11.
  • Check if your APN field is not set to manual/custom with the wrong APN selected or defined.
  • Make sure your operator didn't do any changes to their side of the system. Maybe your IMEI got blacklisted or wasn't whitelisted when something was happening on their side.
  • Check if your frequency bands are set to automatic.
In overall, if you have not found an issue causing you to not have the mobile network - please download troubleshoot file by navigating to System > Administration > Troubleshoot and next to Troubleshoot file click a download button. Send it to me via private message. 
EB.
by

Just tried a factory reset. Same issue. I have tried VOXI, Vodaphone vanilla and Giffgaff (o2) in the router from working phones. Same issue.

Check if your APN field is not set to manual/custom with the wrong APN selected or defined. Checked and its on auto. 

Make sure your operator didn't do any changes to their side of the system. Maybe your IMEI got blacklisted or wasn't whitelisted when something was happening on their side. I contacted smarty and they said the IMEI is not blocked. 

Check if your frequency bands are set to automatic. Its set to auto