FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,869 views 3 comments
by

Hi,

i am using an "Multisim" Card in my RUT850, but when it is turned on, my 1 SIM Card is not recieving any calls. The RUT 850is blocking it.

Is there a way to turn the RUT 850 in a mode, that is use DATA Only? And ignores the calls?

Multisim is a way to use one Contract with one Main Sim and two "Multi Sim" Cards, so you can use it in a Modem or Tablet or any other Device for Data or Phone Calls. It is the name from Deutsche Telekom from Vodafone it is named "Ultracard" Perhaps anyone Can help.

For an Huawei Stick i found the way that you can send some AT Commands to the Modem and then it should work.

AT^SYSCFG=2,2,3FFFFFFF,1,1 

But it doesn't work on the rut850


by
i Think i found it for myself. I have to choose in WAN Settings the Connections to PPP not to QMI.
by
Hello After a software update I have the problem again. The parameter (Services -> SMS Utilities -> Call Utilities -> Reject unrecognized incoming calls: Uncheck the checkbox -> Save settings.) Is no longer available. Does anyone know advice?

1 Answer

0 votes
by

Hi,

Please try this:

Via router WebUI go to Services -> SMS Utilities -> Call Utilities -> Reject unrecognized incoming calls: Uncheck the checkbox -> Save settings.

by
I own a RUT240 an this Checkbox is not there, whe can I find this in a RUT240?