8899 questions

10555 answers

16569 comments

15924 members

0 votes
270 views 3 comments
by

[ 1109.839965] option 3-1:1.3: device disconnected

[ 1109.942064] qmi_wwan 3-1:1.4 wwan0: unregister 'qmi_wwan' usb-xhci-hcd.1.auto-1, WWAN/QMI device

[ 1114.741837] usb 3-1: new high-speed USB device number 7 using xhci-hcd

[ 1114.943591] option 3-1:1.0: GSM modem (1-port) converter detected

[ 1114.943918] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB0

[ 1114.949400] option 3-1:1.1: GSM modem (1-port) converter detected

[ 1114.955900] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB1

[ 1114.962341] option 3-1:1.2: GSM modem (1-port) converter detected

[ 1114.968625] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB2

[ 1114.976018] option 3-1:1.3: GSM modem (1-port) converter detected

[ 1114.981713] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB3

[ 1115.007127] qmi_wwan 3-1:1.4: cdc-wdm0: USB WDM device

by
[ 2597.205074] usb 3-1: USB disconnect, device number 15
[ 2597.205593] option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
[ 2597.209343] option 3-1:1.0: device disconnected
[ 2597.217688] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[ 2597.221681] option 3-1:1.1: device disconnected
[ 2597.230629] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[ 2597.234164] option 3-1:1.2: device disconnected
[ 2597.242573] option1 ttyUSB3: GSM modem (1-port) converter now disconnected from ttyUSB3
[ 2597.246599] option 3-1:1.3: device disconnected
[ 2597.322375] qmi_wwan 3-1:1.4 wwan0: unregister 'qmi_wwan' usb-xhci-hcd.1.auto-1, WWAN/QMI device

1 Answer

0 votes
by

Hi,

Could you please try these options:

  • Try restoring the device to default factory settings.
  • Try uploading the same device firmware and upgrading without keeping the settings.
  • Try swapping your SIM into other SIM tray.
  • Use custom APN provided by your operator instead of AUTO APN.
Come back to me with the results.
EB.
by
Thanks. I did all this, but the problem remained.
[ 2586.569018] usb 3-1: USB disconnect, device number 20
[ 2586.569537] option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
[ 2586.573322] option 3-1:1.0: device disconnected
[ 2586.581601] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[ 2586.585650] option 3-1:1.1: device disconnected
[ 2586.594222] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[ 2586.598093] option 3-1:1.2: device disconnected
[ 2586.606614] option1 ttyUSB3: GSM modem (1-port) converter now disconnected from ttyUSB3
[ 2586.610598] option 3-1:1.3: device disconnected
[ 2586.682293] qmi_wwan 3-1:1.4 wwan0: unregister 'qmi_wwan' usb-xhci-hcd.1.auto-1, WWAN/QMI device
by
Could you send me the troubleshoot file via private message?