5242 questions

6398 answers

10282 comments

6367 members

0 votes
302 views 7 comments
by
Hello,

we have about 100 RUT955 devices in field. Some of the devices (about 15-20) lost the username value for the simcard after about a week, and that killed the connection to the internet. Do you know something or where the problem could be? We use the firmware 00.06.05.3. Was it maybe fixed in newer versions?

Also some of the devices had a gps problem after some time too, because the "/etc/config/gps" file was empty, and gpsd couldn't start.

1 Answer

+1 vote
by

Hello,

Thank you for the information, and no we have not encountered this kind of issue. Regarding that firmware version you are using, I strongly recommend upgrading devices firmware to the latest available firmware version: https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

After firmware upgrade check if both SIM card and GPS issue persist. If by using the latest firmware you would still encounter same issues, please download troubleshoot file (System -> Administration -> Troubleshoot) when issue persist, and PM it to me, with the information how we could replicate this kind of issue on our side.

by
Yes, one of our technicians will download the troubleshoot file next week, thank you. I'll PM it to you then.

We will upgrade the firmware in time, the problem is we use the GPL kit, to add our binarys to the firmware, so we need to merge it first to newest version.

Replicating the error is hard, because its random and takes up to 1-2 weeks it seems.
by
Ok, will be waiting for troubleshoot file.

You can always try using our latest GPL/SDK file to build your custom firmwares.
by
Ok, nvm, the technican sent me the file already. But it was done on a device, where the technican retyped the correct SIM-Informations.

WIll PM it now.
by
Ok, let me know once you have it.
by
Hello dear Teltonika Team,

is there an update to the issue ? We sended to you a second trouble shoot file :-)

Thanks in advance.

Kind regards
by
Hello,

Thank you for provided information.
From troubleshoot file I can see that device is using custom firmware, build from old SDK file.

We as Teltonika, DO NOT support custom build firmware versions.
What we can try recommending, is try using our latest firmware version and see if the issue persist with it: https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

If you do not encounter any issue with the latest firmware version, you can try building new custom firmware from the new SDK files.
by
Hi Teltonika Team,

we updated to the SDK 06.06.1 and have still the same issue with lossing custom SIM apn, username, password and pin after

a some months. The Rut955 is installed in busses/vehicles. We can provide trouble shooting file.

We only add a small binary that request data from sensors via LAN. Our custom FW image does not change any code

at Luci/UCI or SIM behaviour. Further can you provide support for custom image builds ? We need to solve issue quickly.

Thanks in advance!

Best regards,

Ole Wendlandt