7105 questions

8491 answers

13758 comments

10493 members

0 votes
267 views 2 comments
by
RUTX11 with Firmware 2.04.3 works not with german t-mobile sim.

Login into the t-mobile network is well done but no internet is possible.

In the status i cam see the APN "telekom.de".

The Distributor of the sim told me i have to set the APN to "internet.t-d1.de".

But there is no choice to type this into the settings!! Only "Auto" or "scan Manual"!?

I tried this with two diffrent t-mobile simcards.

Same configuration together with a german Vodafone sim works well!

Kindly Regards

1 Answer

0 votes
by

Hi,

It is because you have a BASIC mode on right now.

Please make sure you have enabled ADVANCED mode by clicking on "BASIC" on the top right corner of your WebUI.

After that navigate to Network > Interfaces, click on the pencil next to your active mobile interface and there you will find "AUTO APN" switch which will let you disable it and enter your Custom APN.

EB.

by
Hi,

Thank you..ist works.

I was already in ADVANCED Mode but tried to change the APN in section "Mobile/Network Operators"..

Matthias
by
I'm happy you found it. Have a nice day!

EB.