subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
414 views 1 comments
by anonymous

Not so much a question as a firmware patch option. The range is showing as 'Public' whereas it's actually private CGNAT. My device keeps swapping between this an a range address and keeps alternating between saying public and private WAN IP.

Just a suggestion...

1 Answer

0 votes
by anonymous


Regarding the issue you are having you are using a data sim card (a normal sim) where it should be given a Private IP address. And if you are getting range you will be not able to get internet connectivity is this correct??
This issue can be solved by doing this steps:

1. Login to the Web UI of the device.
2. Navigate to Network > Mobile.
3. Then Disable Auto APN functionality
4. Select the drop down textbox and select the APN manually.
5. Save the settings. 

After that everything would be fine. 

Hope it helps.


by anonymous
Hi Jerome,

I get connectivity just fine with a range or a range, my provider seems to chop and change when the connection is refreshed. It's more just the fact that on the GUI it says 'public IP' when it's not...

Thanks - Sam.