4781 questions

5854 answers

9372 comments

5704 members

0 votes
219 views 5 comments
by
Hello,

I installed RUT850 in my caravan and want to use a SIM Card from German Telekom, but unfortunatly I cannot access the internet. I tried the SIM in my iPhone with no problems. In the RUT850 the data connection on but my Notebook as well as my iPad say "no internet". In the FAQ I found that I might set the APN to manual but this does not solve the problem.

Can you help me ? Should I send the troubleshoot file ?

Best regards

Klaus

1 Answer

+1 vote
by
Hi,

Could you please tell me if you're "registered" to an operator? Or does it also show you that you're in no service?

Also, selecting APN to manual doesn't mean you used the correct APN. Please check for APN profile names in your operator website, there you should find couple options, but you need an APN exactly for data. Then you set your router APN to custom and write it by hand.

EB.
by
Hi,

I have sent you screenshots and troubleshoot files by email. Could you get it ?

Klaus
by
Hi,

I had sent 2 PNs to you.

Klaus
by
Hi,

I've replied to you in the private messages. Please check it and continue our conversation there.

EB.
by
I have exactly the same problem with Telekom but since the rest of this conversation has remained private I have no idea what the solution is (if any). I have two Teltonika routers (RUT240 and 290). The simcard works fine in the RUT240 but though it tells me I am connected to Telekom on the 950 I have no Internet access.

Afterword:

I reset everything and then used the custom setting for the operator (internet.telekom) and that did it.
by
In my case it was the firewall setting. the line "lan:lan:" was on "reject" instead of "accept".