8843 questions

10489 answers

16453 comments

15776 members

0 votes
241 views 2 comments
by
good if someone can help me with my Teltonika RUT955 Router I only left on the power and the LAN3 and it does nothing. alejandro@xioninformatica.com.

saludos desde Chile.

1 Answer

0 votes
by

Hi,

I lack some more information about your issue. What do you mean it does nothing? Did you mean that router does not respond at all?

I need you to answer some question before I can help you further:

  1. Does your device get an IP from DHCP server? You can check that if your connected device network adapter is set to automatic and fetching details from command line with ipconfig or ifconfig commands.
  2. Does LED of the port respond once you connect any other device to any other LAN port?
  3. Have you made sure that the network adapter you're using for Teltonika router is the only one active right now before trying to reach 192.168.1.1?
  4. Have you tried resetting your router to default factory settings by upgrading the firmware through bootloader menu? https://wiki.teltonika-networks.com/view/Bootloader_menu
EB.
by

1.Does your device get an IP from DHCP server? NO

2.Does LED of the port respond once you connect any other device to any other LAN port? DOES NOT RESPOND WITH ANY NETWORK CABLE

3. YOU ARE ONLY CONNECTED ON THE NETWORK

4.I can not enter the router, the lights are on and mark the network cable disconnected, I want to die, I worked hard to buy this router here in Chile, it is very expensive.

by
Then I can confirm that it's indeed a faulty unit. Please contact your reseller or sales manager to proceed with RMA form.

EB.