4782 questions

5856 answers

9394 comments

5711 members

0 votes
292 views 9 comments
by

Since some weeks ago the mobile interface is disconnected some times a day. I am not sure if it is something Vodafone ES has changed in their system or could be related with a new Telktonica's firmware upgrade. The truth is that I had never had problems until now. Please I am attaching the trouble_backup-Teltonika-RUTX09.com-2020-09-02.tar file in case someone can help me.

Thanks

1 Answer

0 votes
by
Hi,

From the troubleshoot I see that your mobile data connection is fine. Could you please define the firmware you were using before you upgraded?

Also, have you tried going back to the old firmware and checking if the issue still persists?

EB.
by
Currenly I have the last one RUTX_R_00.02.04.3.

I tried to re-install the RUTX_R_00.02.03.4, but the problem persist, and I did a factory reset too.
by
Could you try a different SIM card and check if it works any differently?

By doing this we will make sure if that's vodafone issue or not.

EB.
by
I only have one sorry.
by
I see that Mobile data disconnects on IP lease of your Mac Pro. Could you try different devices to connect then and see if you get the same issue?

EB.
by
That's true! sine three weeks ago I am using wire instead of wifi in my mac pro...I am going to switch to wifi and check...thanks!
by
I can confirm that no more disconections since I switched to Wifi. Is this a problem of the Telktonica router? Thanks.
by
Still unknown, we need to do more testing. Do you have any other device that you could connect? Like another brand computer with linux or windows?

EB.
by
Yes, I have an old windows pc, I will do the test and let you know.
by

Good morning, I upgraded to version RUTX_R_00.02.04.3 same problem sad

Have you then solved the problem?