5309 questions

6471 answers

10422 comments

6459 members

+1 vote
301 views 14 comments
by 1 flag
We have two TRB141 in field which send IO by SMS (input 1 and 2 passive)

After update one TRB to firmware R_00.02.04.3 the TRB141 doesn't send SMS anymore.

Message in config I/O juggler (general) :  Configurable Input/Output rules will only work when pin is set to input mode !!!

Send SMS in menu Mobile Utilities --> Messages --> Send Messages works OK

Send SMS by input (pin 1 and 2) doesn't work.
by
@Jimmer, problem is solved. Contact Jerome for this issue.
Are You using the latest firmware ?

1 Answer

0 votes
by
Hello,

Regarding the issue you are having may i know what configuration is made on the TRB device?
May i know also what are you trying to implement with the use of TRB141?

I will need more details regarding this to assist you efficiently.

Thank you and have a nice day!

Regards,
Jerome
by
Did this issue got solved?

I´m experience similar issue where first trigger in DIO1 can send SMS but not the second.
If I use a script instead of SMS it works all the time.

Edit: When using a group I get this behaviour, when using a single number in the SMS action it works.
by
Hello,

@jimmers

I recommend doing a firmware update for the issue you are having and let me know the results.

Regards,

Jerome
by
I`m using the latest firmware TRB1_R_00.02.05.2.
I have not tested any earlier versions.
by
Hello jimmers,

Here is a test firmware that will solve your issue: https://we.tl/t-X0HlKssWiC

I will inform our HQ about the issue for this one it's supposed to be included in the next firmware release.

Thank you and have a nice day!

Regards,

Jerome
by
Thank you for the firmware Jerome.
It kinda works.

In my recipient phone group I have two telephone numbers and this group is then selected as an SMS action for the I/O juggler.
I´m able to receive the SMS on both numbers but I always get two SMS on each number.

I kept the settings during the firmware upgrade.