FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
389 views 6 comments
by

I have 2 SIM cards place inside the RUTX09. I have SIM1 set as the defult with a data limit of 20,000MB and SIM2 with a data limit of 33,000MB. I have SIM switch on both set to switch on the following conditions.

SIM Switch

I want to use all the data available on SIM1 and then switch to SIM2. The modem always uses SIM2 first unless I set a low MB liit (1MB) to force it to switch back to SIM1. What am I doing wring here?

Thanks!

1 Answer

0 votes
by anonymous
Hi,

First of all, make sure in your General settings you have your SIM1 as default SIM, this way it will be always the primary one.

Then go to SIM SWITCH and enable automatic switching on SIM1 (and then set conditions), and then enable automatic switching on SIM2 (and set conditions again.)

EB.
by

Thanks, I have it set like that currently.

SIM1

SIM1 Switch

SIM2 Switch

by anonymous
And with these settings, you still get your SIM2 as default?

EB.
by
Afraid so :( Even if I restart the modem.
by anonymous
Could it be that your SIM1 already has reached the Data limit and that limit is not cleared out? That's why even on a fresh startup you could get SIM2 as the default SIM. Try clearing both SIM data limits and try to do everything you did before again.

EB.
by
No that hasn't worked either.

Thanks
by anonymous
@anonymous Try increasing 'Check interval' and 'Attempt before SIM switch' values.