4781 questions

5854 answers

9372 comments

5704 members

0 votes
119 views 1 comments
by
Hello i have a RUT240 LTE ROUTER that i got from a friend becuse my old internet shut down. The problem is that i dont get a ip signal from the router i tried to dowload the latest verison from teltonika but no luck, I also tried to reset the router manualy but still no change. Just bought the sim card and have tested it on my phone so i know the simcard is working.

Best Regards Anton

1 Answer

0 votes
by
Have you checked the APN settings ? Try to enter it manually.
by

Hi, I have the same problem... My router is RUT240 (it is not LTE...). I introduced into teltonika router my personal SIM CARD (it has internet... I use that sim card dayly into my smartphone). First I try to connect 2 of my pc using wifi but also using rj45 cable... but was not possible... So I thought: why dont try to test router with my smartphone? So first I download TELTONIKA APP, and after that I look for RUT240_XXX netwoerk. I found it and I selected it. After that pasword was required, so I introduce it but... a message say: "is not possible to connect. Try again". Now I see your comment "Have you checked the APN settings ? Try to enter it manually.". Please, can you provide more details?
QUESTION 1: Do I should to check APN in my smartphone?
QUESTION 2: If my smartphone is able to connect to every other network, why I should to change that?
QUESTION 3: APN you suggest to enter manually are APM of provider of simcard of my smartphone? Or you are refering to introduce in the APN section of my smartphone the APN of simcard stored in the teltonika router?
QUESTION 4: Maybe it is a firmware problem of router? Can I update it? How and where?

Thanks in advance for support... thanks...