FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
182 views 2 comments
by

HI, I want to lower the consumption of the trb140, for a solution to be installed externally. Since the trb does not have a sleep mode.I have configured a profile which has disabled wan and lan and thanks to planning, it changes profile in a certain time, in this way I bring the trb from 1w to 0.4w

the only problem is that the profile does not change at a certain time, so it happens that I can no longer access the trb, both from the lan and from the wanhttps://community.teltonika-networks.com/?qa=blob&qa_blobid=6801521613914450138

Is it possible to do what I'm trying to do?

1 Answer

0 votes
by anonymous
Hello,

When you disable LAN interface it is natural you cannot reach your router WebUI the same way until it is enabled again. You could configure remote HTTP access if you are using a mobile connection and have public IP. To do that navigate System > Administration > Access Control > Enable remote HTTP access. This way you will reach WebUI using your SIM card public IP instead of lan IP:192.168.1.1.

Another solution would be to connect your device to RMS system: https://wiki.teltonika-networks.com/view/RMS This way you will able to use your device remotely as long as it has an internet connection.

Regards.
by

if i disable lan and wan, i know well that i can't reach the TRB,I do it just for consumption.

what doesn't work is the profile change through planning.

one profile is all disabled, the other is all active.

in this way I have a window of time where the trb sends the data

by anonymous
Hello,

You can achieve that by using Profiles scheduler functionality in System > Profiles > Scheduler. You will need to configure active WAN-LAN profile first, then create another profile that will have disabled WAN-LAN, but before disabling it make sure you configure the scheduler correctly and then disable everything. It may not work because the router will lose all connection to the internet and will not be able to check the time when it will need to switch profiles. It is recommended to keep at least mobile connection active even if it adds more power consumption.

Best regards.