FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
606 views 9 comments
by

Getting Error 500 on RUTX11 when accessing; NETWORK / WIRELESS after Firmware update to 2.05.1

Have tried different browsers and clearing cache.

by
I'm getting the same error after upgrading to firmware 2.05.1 (RUTX11, Debian SID, Firefox Nightly and Firefox ESR).

1 Answer

0 votes
by anonymous
Hello,

Regarding this issue of yours could you try re-flashing the firmware via boot loader mode.

You can do it by follow the steps on this link: https://wiki.teltonika-networks.com/view/RUTX11_Device_Recovery_Options#Bootloader_menu

Regards,
Jerome
by
Hi,

I tried your solution twice but it just ended up with same fault every time.

I had to revert to older firmware to solve the issue.

I'm looking forward to a newer more solid firmware.

Br

/Magnus
by anonymous
Hello,

So the reverting the device firmware to the old one works?? Have you tried to update the firmware without keeping the settings??

Regards,
Jerome
by
Hi,

yes I tried to update firmware without keeping settings, no success.

Reverting to old firmware solves the issue and erases the settings.

Br
/Magnus
by anonymous
Hello,

Could you re-flash the firmware to the latest one without keeping the settings and check if it is still occurring if yes after navigating to the wireless tab kindly get me a copy of the troubleshoot file for analysis.

Thank you and have a nice day!

Regards,
Jerome
by anonymous
Hi Jerome,

We are having the same problem with the wireless status page. I have a troubleshooting file and a device config that I can send you, let me know how you would like to receive them.

Thanks
by anonymous

Hello JonnyM, 

I will suggest doing firmware update via bootloader menu

You can do it by follow the steps on this link: https://wiki.teltonika-networks.com/view/RUTX11_Device_Recovery_Options#Bootloader_menu

Hope it helps 

Regards,

Jerome

by anonymous
I only have remote access to the device at the moment, I will try that when it's next on my desk though.
by anonymous
I did a reset to defaults and entered the config again and it worked fine. The colleague who said they did a reset to defaults after applying the new firmware must have been mistaken.

Thanks for your help