7954 questions

9404 answers

15106 comments

12982 members

0 votes
314 views 3 comments
by
Hi,

I tr to connect to site to site AWS vpn using rutx11. It works fine on one tunnel. As soon as I add the second tunnel the first one stop to work.

It seems like if it is not possible to get two channels in the same time. Sure the AWS side works fine, with static route configuration.

Do you have some informations about this issue ? Do you have some experience about connecting a Teltonika device to AWS ?

6 Answers

0 votes
by
Hi,

I have just a little experience with AWS VPN setups but will try my best to find a solution for you.

Could you please show me the configurations on both sides? This way I will have a better picture of the topology you're trying to achieve.

EB.
0 votes
by

Hi thanks for you help.

This is the copy of my Customer Gateway; I use in place of ip address of the client private certificate.

For the VPN Connection. Usually, one of the tunnel is up. When I activate the second tunnel on client side, the routing doesn't work on client side it seems. I use a Transit Gateway. The two tunnels get the same configuration on VPN Connection panel.

0 votes
by

Hi thanks for you help.

This is the copy of my Customer Gateway; I use in place of ip address of the client private certificate.

For the VPN Connection. Usually, one of the tunnel is up. When I activate the second tunnel on client side, the routing doesn't work on client sideit seems. I use a Transit Gateway.

by
Would that mean that you're using the same gateway and certificate for both of your tunnels? In this case both of them can't be online at the same time, as the gateway needs to be different.

EB.
0 votes
by

When we use the private certificat in place of the ip address in customer gateway, it create two more private certificats, each of them dedicate for on tunnel. It works on each channels using these private certificate. The issue is when we start the two channel on the teltonika side

by
Could you also add configuration screenshots from RUTX11 side?
0 votes
by

Apart the remote IP address, the parameters are the same for the two tunnels

by
I believe that's the problem, it cannot be totally the same. If you're trying to set-up two tunnels between two same endpoints, the gateway that it should be using needs to be different. Or the ends need to be totally different.

EB.
0 votes
by
OK, I understand.

Thank you for you help.