4782 questions

5856 answers

9393 comments

5710 members

0 votes
140 views 8 comments
by

Hello,

I got some problem with configuring remote access over HTTPS with my RUT 950 router. I use internet connection from SIM card, from which i got public static IP address. I use Windows 10 so i downloaded certificate from router (System->Administration-> Access Control -> uhttpd certificate) an installed it on Windows. Also i got turn on "Enable remote HTTPS access". When I don't use port forwarding  in firewall setting, I got problem with security and certificate so i can't connect with router with HTTPS, but when i turn on  default "Enable_HTTPS_WAN_PASSTHROUGH" (port 443) i got "This site can't be reached" error (ERR_CONNECTION_TIMED_OUT) in browser.

What Am I doing wrong? Could anyone help me with this? :)

1 Answer

+1 vote
by

Hello,

Thank you for contacting us .

I want to know what IP you have ? Kindly refer to this link to confirm what IP you are having https://wiki.teltonika-networks.com/view/Private_and_Public_IP_Addresses

If you have public static IP there is no need of any configurations or port forwarding on Rut950, you can simply enable remote https access in the router WEBUI in System>Administration>Access Control.

Keep this part disabled in the port forwarding "Enable_HTTPS_WAN_PASSTHROUGH" (port 443) "

You can simply access the WEBUI from any of the device i.e windows or mobile etc. 

After the above configurations you would be able to access router from any outside the network device by Static Public IP of the device and https port . (84.xx.xx.xx:443) .

Thank you.

Have a great day.

by

Hello,

Thank for your answer. I turned off port forwarding, and enabled remote https access, but still i can't reach my router WebGUI and connection is not secure. 

by
Hello,

Could you please DM me your public IP address?

Thank you.
by
Sorry, but security reasons don't allow me to do that.
by
Hello,

Just click the "not secure" part and check if the certificates you are using are invalid .

Thank you
by

Yes, when i click on "Not secure" it says that certificates are invalid. When I click on certificate I got that window:

by
Could you please try the following ?

https://openwrt.org/docs/guide-user/luci/getting_rid_of_luci_https_certificate_warnings

I hope it would help.
by

Quick question, because I'm not sure If I'm getting this right. I should install this LuCi software on my router? 

by

Luci is the webui of the device when you are logging in the webui your can see the /Luci on url.