FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
304 views 2 comments
by
Hi,

I have tried to connect the ignition cable to 12 volt supply but the ignition is not detected. In the "all events" log there is no ignition related event. Why? Is there a need to set up/enable the ignition port? In that case, how? Thanks

1 Answer

0 votes
by anonymous
Hello,

You need to enable sleep mode in order for it to work. More information can be found here:

https://wiki.teltonika-networks.com/view/RUT850_Administration#Sleep_mode

Regards,
Justin
by
Thanks Justin,

The issue is that I don't want to use the sleep mode but just to be able to receive an SMS when the ignition cable is supplied with 12V (as alarm, to be informed in case somebody has switched on the engine without my knowledge). So the modem shall not go in sleep mode for any reason, but I need to use the ignition cable to trigger the "ignition" log event and receive the SMS.

Is there a way to enable the ignition detection without activating the sleep mode?

Many thanks
by anonymous
Hello,

RUT850 does not have a feature like that.

You might be able to develop such a feature yourself by using SDK, but I can't assure how exactly this could be achieved.

SDK download link: https://wiki.teltonika-networks.com/view/GPL

Regards,
Justin