FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
438 views 0 comments
by
I am currently configuiring a RUTX09 to act as a local DNS forwarding all DNS queries to a private DNS, when setup with the basic config I found it wasn't forwarding the .local requests. In order to fix this I removed . local from the "/usr/share/dnsmasq/rfc6761.conf" using the CLI and this resolved the issue. This change doesn't appear to get saved as part of the backup process so I have 2 questions.

1) Is this the best way to ensure that .local requests are forwarded?

2) How can I make it so that this change is backed up?

1 Answer

0 votes
by anonymous
Hello,

Have you tried disabling "Rebind protection" option in DNS configuration?