FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
477 views 3 comments
by anonymous
Hi,

I have a problem with ntp server,

I want to connect a machine on WAN network with teltonika's ntp server,

I had set traffic rule but it didn't work.

What am I doing wrong? how can I do?

Thank you

1 Answer

0 votes
by anonymous
Hello,

Could you elaborate on your setup? How does your traffic rule look like? Which device you are using and the firmware version?

Regards.
by anonymous

Hi,

Device is: Teltonika-Rut240

Firmaware version: RUT2XX_R_00.01.07.1

Traffic Rules:

Protocol: any

Source: From any host in wan

Destination: To any router IP at port 123 on this device

Action: Accept Input

Regards

by anonymous

First of all, I suggest upgrading your firmware version to the latest one. Then navigate Services > NTP and check if you have enabled NTP server on your RUT240:

by
Ok,

but NTP server is already enabled