FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
432 views 2 comments
by

Hi

Is anyone able to help me with this query. I would like set up WAN as LAN in RUT230 device but the options isn't available as its greyed out.

I read on another page that you need to log onto the device in ADVANCE MODE but don't know how to do that.

PLEASE HELP smiley

1 Answer

0 votes
by anonymous

Hi,

There's no such thing as an advanced mode in RUT2 devices. Most of the time, if that option is grayed out, it tells you next to the checkbox what might be the issue. Please check again and tell me what can you read to the right side of Use WAN port as LAN checkbox.

EB.

by

Please see the image attached.

The message says: WAN Ethernet port selected as LAN

by anonymous
It's because your Wired WAN is selected in WAN page. Deselect it and you should be able to tick the checkbox.

EB.