7584 questions

9029 answers

14577 comments

11804 members

0 votes
170 views 2 comments
by

Hi,

I have entered in the IP/port etc. for a Windows PC that's connected to my TRB140. When I select device info it says 'remote access available.' I then click on 'connect' and it prompts me with two messages as shown in the two photos below:

 

  • I have enabled remote desktop access settings on the Windows PC I am trying to connect to.
  • I have tried this on the original firemware that it came out of the box with, and with the latest firmware  TRB1_R_00.02.05.1
Can someone please help me with a solution. Am I maybe using the wrong port for the computer I am trying to access (that the modem is connected to via ethernet) - if so, how do I find the particular port I need? As I am using the standard port 3389.

1 Answer

0 votes
by
Hello,

Regarding with the issue you are having could you check if the firewall of your PC is turned on? Could you try disabling it?? Also the when you are trying to generate a link it will ask you a username password of your windows account let say the account is admin and the password is the desktop password you set.

Hope it helps

Regards,
Jerome
Best answer
by
Hi Jerome

Thanks heaps for the quick response.

Windows firewall for Windows Defender, Domain Network, Private network and public network is off. Do I need all these off?

However,

I then used the actual windows name of the computer and the password and it finally worked!

Thanks heaps.

Lastly - is there any settings for remote desktop i.e. quality reduction to increase feedback speed?
by
Hello,

Hmmm.. For the remote session speed improvement mostly it is depending on the network speed. About the firewall configuration no need if it is working fine. I suggested turning off the firewall on the first part just to check if firewall setting is interfering because most of the time firewall sometimes block some services from getting accessed.

Anyway glad it helped.

Regards,

Jerome