FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
831 views 4 comments
by

Hi, 

My wifi is interrupted every 30 seconds (not exact time) and every client reconnects immidietly - that disconnects or interrupts all calls etc.

Any ideas what i can check to make it work? I tried changing wifi types, channels encryption etc. 
It works well on LAN cable.

Wed Nov 11 11:38:05 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED e0:94:67:bd:45:16

Wed Nov 11 11:38:05 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 IEEE 802.11: authenticated

Wed Nov 11 11:38:05 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 IEEE 802.11: associated (aid 2)

Wed Nov 11 11:38:05 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED e0:94:67:bd:45:16

Wed Nov 11 11:38:05 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 RADIUS: starting accounting session D72E6450FC7887BF

Wed Nov 11 11:38:05 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 WPA: pairwise key handshake completed (RSN)

Wed Nov 11 11:38:05 2020 daemon.info dnsmasq-dhcp[12181]: DHCPREQUEST(br-lan) 192.168.1.119 e0:94:67:bd:45:16

Wed Nov 11 11:38:05 2020 daemon.info dnsmasq-dhcp[12181]: DHCPACK(br-lan) 192.168.1.119 e0:94:67:bd:45:16 DESKTOP-KU5LO4D

Wed Nov 11 11:38:05 2020 user.info Messaged[15349]: Start from new event "DHCP" "Leased 192.168.1.119 IP address for client E0:967:BD:45:16 - DESKTOP-KU5LO4D in WiFi"

....

Wed Nov 11 11:38:36 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED e0:94:67:bd:45:16

Wed Nov 11 11:38:36 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 IEEE 802.11: authenticated

Wed Nov 11 11:38:36 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 IEEE 802.11: associated (aid 2)

Wed Nov 11 11:38:36 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED e0:94:67:bd:45:16

Wed Nov 11 11:38:36 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 RADIUS: starting accounting session D72E6450FC7887BF

Wed Nov 11 11:38:36 2020 daemon.info hostapd: wlan0: STA e0:94:67:bd:45:16 WPA: pairwise key handshake completed (RSN)

Wed Nov 11 11:38:36 2020 daemon.info dnsmasq-dhcp[12181]: DHCPREQUEST(br-lan) 192.168.1.119 e0:94:67:bd:45:16

Wed Nov 11 11:38:36 2020 daemon.info dnsmasq-dhcp[12181]: DHCPACK(br-lan) 192.168.1.119 e0:94:67:bd:45:16 DESKTOP-KU5LO4D

Wed Nov 11 11:38:37 2020 user.info Messaged[15502]: Start from new event "DHCP" "Leased 192.168.1.119 IP address for client E0:94:67:BD:45:16 - DESKTOP-KU5LO4D in WiFi"

by anonymous

More packed log: 

Wed Nov 11 13:12:58 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:12:58 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:13:31 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:13:31 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:14:01 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:14:01 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:14:34 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:14:34 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:15:05 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED d4:25:8b:59:42:00
Wed Nov 11 13:15:05 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED d4:25:8b:59:42:00

2 Answers

0 votes
by anonymous
Hi,

Is this happening with all devices or just one of them?

EB.
by
Forgot to add this. All devices connected to wifi
by anonymous
Actually i checked and it happends only for laptops. (checked on two different)

on mobile phones it just drops packets and doesn't disconnect
by anonymous
Try changing these values:

MODE from 802.11g+n to AUTO.

Country Code to your country code.

Different encryption method: e.g WPA-PSK (not WPA2)

Ciphering to any AES

And change the password to something simple like 123456789

EB.
0 votes
by anonymous
Ok so what i did is i reverted to factory settings, configured router again with same settings and it works for now. I will reopen this question again when it will happen again.