FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
264 views 3 comments
by
RUT950 router fine with one SIM chip (swedish Telenor) but when I try an Italian WIND SIM chip, all looks fine (connected, registrerad, operator visibel, it’s all there) but I can’t get internet to work ... all websites just return an error msg that the server could not be reached. Using the WIND chip in my iPad instead works just fine...data traffic works. Checked PIN code, settings all ‘standard’, nothing fancy.

1 Answer

0 votes
by anonymous
Hi,

If you're successfully registered to your network and everything shows up as fine, you must go to your Network > Mobile WebUI page and type in Custom APN provided by your operator. It should initiate data connection after that.

EB.
by
I tried that but it still doesn’t work .... there are a few KB of data transferred but no internet. There are 2 APN suggested by the RUT950 that look ok - they contain the operator name - but no results ....
by anonymous
You have to type in Custom APN, not to choose from the given. Please refer to your operator web page, I'm pretty sure you'll find APN for mobile data usage there.

EB.
by anonymous

I had the same issue with connecting the RUT950 using telenor mobile broadband. Status was connected but no traffic was allowed, using 

RUT9_R_00.07.01.2

Performed a factory restore from System->Backup. The traffic was successful after the reboot and has worked since.