FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
705 views 2 comments
by anonymous
I connect directly (lan cable) to rutx09 router.
I can access devices which are on rutx09 internal subnet (192.168.1.0/24).
I cannot access devices which are on other internal subnets (Example: 192.168.20.0/24) in my network.

I can ping devices on my other subnets.
Traceroute also works.
This should mean that static routing is configured properly.

In Network-> Firewall:
1) General Settings, all (Input, Output, Forward) is set to Accept.
2) Zones, firewall rule lan => wan, all (Input, Output, Forward) is set to Accept.

All firewall rules in rutx09 are default rules. No other rules have been added.

What am I missing here?

1 Answer

–1 vote
by anonymous
Hello,

In this case, I think you would need to create NAT rules. Navigate Network > FIrewall > NAT Rules. Refer to this page for more documentation: Refer https://wiki.teltonika-networks.com/view/RUTX09_Firewall#NAT_Rules

Regards.
by anonymous
Could You explain why NAT? I don't want address translation.
by anonymous
Hello,

Could you draw a topology on how your setup looks like/should look like?

Then you mentioned you can ping/traceroute the devices. Are there any specific ports you try to reach?

Also, could you check your other network devices gateways, are they configured correctly according to your topology?

Regards.