7915 questions

9343 answers

15049 comments

12858 members

0 votes
94 views 2 comments
by
I have used Dovado and  Raspberry to send pics to  ftp server with no problem.  Changed to 955 and same raspberry but 955 bocking outgoing ftp.

 Can´t find where to change for ftp to work.
Pics are 0Kb in uploaded folder.

1 Answer

0 votes
by

Hi,

Please head to Network > Firewall , go to Custom Rules and add these lines in the field and Save:

iptables -A INPUT -p tcp --dport 21 -j ACCEPT
iptables -A OUTPUT -p tcp --sport 20 -j ACCEPT
by

It works with public IP but not with  private IP address from my internet provider.

Tanks for the help

I´m caling my internet provider for public ip 

by
You might simply need enable passive mode in your FTP client.