FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12691 questions

15070 answers

24150 comments

47147 members

0 votes
460 views 2 comments
by
Hello, I have read through the wiki pages, and setting up a static lease on a router is not a big deal; but I feel there is something wrong with either the router or the firmware: I add a static IP assignment after the page refresh; there is no confirmation of the specific MAC assignment to the said IP; but a blank row comes up. I thought it could be bug and that the static IP would work; but sadly when I disconnect and reconnect, the router assigns a new IP and the static IP doesn't work.. Streaming GPS NMEA to network so I definitely need a static IP. Thank you.

1 Answer

0 votes
by

Hello,

Could you please check if :

1) You have saved the configurations after adding the static lease.

2) After saving configurations you are able to see the static lease you added ?

3)You have added a correct mac address of the device. 

Kindly check what firmware version are you using , you can download a latest firmware here

Thank you.

Have a good day.

Regards,

Ahmed

Best answer
by
Thanks a lot for your quick reply Ahmed. You are right; I believe it's because I didn't save before exiting; but honestly the save button being hidden down below the Relayd settings is a part of the problem. Logged in with RMS, saved the settings while they were all visible in their respective boxes, and they came back to appear just fine. Can't test with the said PC as I am away; but I feel this should solve the problem.

Btw, I have the latest firmware etc. My humble suggestion for the next firmware release is either to put in a reminder for saving settings before exit, or placing save buttons on similar applicable places on the UI. That's because one tends to think when the UI page refreshes that it's all done and it has auto-saved the setting; which obviously isn't the case.

Have a  great day.
by
Hello,

If u didn't saved it will not work :-) .

Yes, your suggestions will be forwarded to the HQ .

Thanks .

Regards,

Ahmed