FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,325 views 3 comments
by anonymous
Greetings all.  I have the RUT240 unit, which I purchased to provide an LTE failover connection should my primary wired internet connection go out.  I have Spectrum as my primary cable internet provider and I use a T-Mobile data only plan for my failover service.  The RUT240 is connected between my cable modem via WAN and my Linksys router via LAN.  Normally, when my primary cable internet is up and running, the RUT is able to seamlessly pass that data connection through to my router without issue.  Recently, I had a cable internet outage, however the RUT240 did not automatically fail over to mobile data despite being programmed this way.  I had to physically unplug the ethernet cable between the WAN port and the cable modem in order for the RUT240 to take over and provide wireless internet.  It seems like as long as the cable modem and RUT240 are connected, the RUT always tries to use the primary wired connection, even when the wired connection goes down.  Are there any settings I need to adjust so that when the primary cable connection goes down, the RUT will switch to mobile data without me having to unplug the WAN cable every time?

My Spectrum modem is a Motorola E31U2V1 if it matters.  It is a modem only, without a router/switch/wireless built in.

1 Answer

0 votes
by anonymous

Hello,

First of all i would like to recommend you to upgrade your firmware to the latest one .

Then configure the failover function as per your sequence . 

As i understand you have WAN connections for backup in case of wired WAN failover but you haven't configure the failover function

Kindly configure the failover function so that once the main WAN is down it will automatically switch to the backup WAN. But once the main WAN is up again it will switch back to the MAIN WAN.

There is no need to unplug wire to make the secondary WAN up.

Thank you. 

Have a good day .

Regards,

Ahmed

 

by
Thank you for the feedback.  I since figured out what went wrong.  When I configured the RUT240 for the first time, under the Mobile configuration page, I had originally set the connection type to PPP mode so that I could use the mobile data on demand feature.  Switching the connection type back to QMI corrected the problem.  Apparently, when the RUT240 is being used to provide automatic wireless failover when the primary wired WAN connection fails,  PPP mode does not allow the switch to occur.  This mode should only be used if the RUT240 is used to provide standalone wireless internet as the primary data source.  Otherwise, use only QMI mode if the RUT240 is being utilized as a failover device.
by anonymous

Good to hear that the issue has been resolved. But i want to clarify that the difference between the PPP and QMI is only that :

  • PPP - uses a dialing number to establish a data connection.
  • QMI - does not use a dialing number to connect and is usually faster than PPP.

WAN failover should must work with PPP or QMI. It doesn't matters whether its PPP or QMI.

I have tried it on my side with the latest firmware version and WAN switching is working fine. 

I recommend you to upgrade device to the latest firmware without keeping settings .

Have a great day. 

Regards,

Ahmed

by
I had the same issue where backup WAN will only kick in when cable is unplugged. Upgrading the firmware to RUT2XX_R_00.01.13.2 solved the issue