FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14092 questions

16752 answers

27490 comments

53811 members

+1 vote
422 views 3 comments
by
Hello,

I am running site-to-site IPSEC tunnel (IKEv2) between Teltonica Rut950 and Palo Alto appliance.

On Palo Alto all traffic in tunnel is allowed regardless of ports/protocols used.

There is a Windows PC connected to Teltonica LAN with RDP enabled (Windows firewall is disabled).

Locally from other PC in the same subnet I can connect to RDP.

RDP over VPN is not working but I am totally confused because at the same time ping is working correctly.

Is Teltonica blocking anyhow RDP connections over VPN?

1 Answer

0 votes
by

Hello, 

Regarding this issue of yours could you try running a different service on the window pc and check if it is reachable. 

One example is running a http server:  HFS ~ HTTP File Server (rejetto.com)

Let me know the results

Regards,
Jerome

by
Hello, thank you for the answer - I will try. But I ruled out any other possibilities other than Teltonica issue.

Additionally - in tunnel settings both left/right firewall options are checked means that shouldn't be any firewall checking on VPN traffic as I understand correctly.

Outgoing RDP from Palo Alto side of the tunnel is also allowed as I am able to reach other RDP enabled machines located in the Internet.

I am suspecting Teltonica has some issues as this is also rebooting randomly from time to time.

Can I troubleshoot somehow on Teltonica if traffic is forwarded to destination machine or if it is dropped on firewall?
by

Hello, 

Yes, you can do troubleshooting this link may help: Shell Commands - Teltonika Networks Wiki (teltonika-networks.com)

Regards,
Jerome

by
Hello. I am having the exact same problem. We're you able to get this working?